Störung in der Storefront
Incident Report for cobai.com
Resolved
Der Vorfall ist behoben. Sie können den Shop wieder ohne Einschränkungen nutzen.
Posted 22 days ago. Apr 02, 2019 - 11:10 CEST
Identified
Wir haben die Ursache des Problems gefunden und eine Korrektur vorgenommen.
Posted 22 days ago. Apr 02, 2019 - 11:04 CEST
Investigating
Die Storefront ist aktuell ausgefallen. Wir untersuchen den Vorfall und suchen nach einer Lösung.
Posted 22 days ago. Apr 02, 2019 - 10:59 CEST
This incident affected: Storefront.